Back to overview
Downtime
Nordcraft is affected by the ongoing Cloudflare outage
Jun 12 at 08:46pm CEST
Affected services
Sites
Editor
nordcraft.com
Docs
Blog
Forum
Resolved
Jun 12 at 10:28pm CEST
Services are backup, it might take a few minutes for everything to be back to normal
Affected services
Editor
Sites
nordcraft.com
Docs
Blog
Forum
Updated
Jun 12 at 09:28pm CEST
Cloudflare are reporting that their services are starting to recover Status update
Affected services
Editor
Sites
nordcraft.com
Docs
Blog
Forum
Created
Jun 12 at 08:46pm CEST
Nordcraft sites are currently affected by the ongoing Cloudflare outage. We are monitoring the situations and will post regular updates on our discord server.You can read more about the outage here: Cloudflare status
Affected services
Editor
Sites
nordcraft.com
Docs
Blog
Forum